New Login Anomaly

Hi Guys
I found a QR code reader in the Mac App Store, free. I am shown as logged in, with an Icon denoting me in the upper right. However, I do not see the buttons to download data and notebook or to make submissions.
Also, do I have to go thru the QR code ritual with every login?

There was some problem with one of the internal endpoints that the site was using to provide a download for the data and the sample notebook. They originally posted the challenge with the download link, but pulled it back given an error. Problem is not on your end. There were multiple CORS issues when I checked so a guess is that it’s a server not configured correctly.

Hello Shevlinn,

This error should be fixed now. Please try again at your leisure.

Team Xeek

Hello lori.eric

This error should be fixed now. Please try again at your leisure.

As for the QR code for log in, we will be requiring it for logging into Xeek for the foreseeable future. This feature helps Xeek set the ground work for the release of different types of challenges.

Team Xeek

Hi guys
I just logged on, apparently successfully. I see my logo in the upper right. However, instead of a Submit button, there is a Join button.

When I go to the data section, there is a large black box labelled ‘Starter Notebook’ with a link to download it. I did this successfully a few days ago. Below this box, it says ‘No data yet available’. There is no evidence of links to download the 50 Gb if tray and test data, Apparently these exist as another participant has gotten them.

Finally, in validating the QR code, the result is a temporary entry in TextEdit, a Mac utility, Included is ‘secret=’ followed by a 32 char random string. After this it describes the hash algorithm and then digits=6. I took this to mean use the first 6 characters. Apparently I was lucky. Is this really correct?

I am struggle with this problem as well. I can’t click the join button on the pop up “join challenge” message. Therefore, I can’t download the training and testing data. Probably, I can’t submit the prediction later.
Please advise

thank you

Hi Guys
This has taken a turn for the worse. Yesterday, I could at least log in. Today I cannot. Here is what my QR reader gives me. I have 'X’ed out my email.


Can you confirm what MFA app you are using?

To see the data and join you must be logged into Xeek. Let’s solve your MFA app issue first then the rest of the challenge should appear.

Team Xeek

@ramdhan_aw have you tried logging into Xeek using an Chrome Incognito or Edge Private tabs?

The more drastic measure would be to clear your cache but you may or may not what to do that.

My QR code reader which was free, is QR Capture.

I started in this direction. I installed the Chrome Browser. The QR code reader is available as an extension. I installed that, or so I thought, but it is not working and does not have a manifest file. I am learning more than I wanted to know about Chrome extensions.

Here are some alternative authenticator apps that we have tested on Xeek:

Thank you for your persistence. I did determine that my qr reader was making errors. It may have worked once.

In any event, I have a new one which gave a string of numbers. This seemed to work. I am perceived as logged in; my logo appears in the upper right. I see the box to download the notebook. I do not see the data. Am I really logged in???

So far, using incognito would give same result. Frequently, clearing the cache was successful but I observed it was not always successful in some cases.